Monday, January 28, 2008

GNUmed updates for Ubuntu Feisty/Gutsy

en_US
Thanks to Daniel Rocher there are now current GNUmed packages available for Ubuntu Gutsy and Feisty. Just open the Synaptic package management tool and add the following line as an additional repository.

deb http://ppa.launchpad.net/daniel-rocher/ubuntu gutsy main
or
deb http://ppa.launchpad.net/daniel-rocher/ubuntu feisty main

Then just install the new version of GNUmed (0.2.8.2).

de_DE
Dank Daniel Rocher haben wir jetzt aktuelle Pakete von GNUmed in Ubuntu Gutsy. Einfach Synaptic aufrufen und ein neues Repository hinzuf├╝gen:

deb http://ppa.launchpad.net/daniel-rocher/ubuntu gutsy main
oder
deb http://ppa.launchpad.net/daniel-rocher/ubuntu feisty main

Dann einfach GNUmed (gnumed-client) installieren.

1 comment:

Dr Vaibhav Banait said...

gnumed is useless practically unless server can be installed on local ubuntu machine automatically. the configuration is difficult to understand for medical professionals.